Symthic Forum was shut down on January 11th, 2019. You're viewing an archive of this page from 2019-01-08 at 22:31. Thank you all for your support! Please get in touch via the Curse help desk if you need any support using this archive.

Welcome to symthic forums! We would love if you'd register!
You don't have to be expert in bit baking, everyone is more than welcome to join our community.

You are not logged in.

  • "iknowyounaut88" started this thread

Posts: 1

Date of registration
: May 6th 2017

Platform: PC

Reputation modifier: 1

  • Send private message


Saturday, May 6th 2017, 2:40am

How To Enable Dolby ATMOS in Config Settings?

I created an account just for this question because id like to use the "Dolby Atmos" setting and downmix it with the "Headphones" setting for clean and clear sound positioning. I've read around for months and I have heard of some people finding work arounds and enabling it through the Profsave config settings. But going about doing so I haven't been successful. I've experimented with the "GstAudio.IsATMOSOptionEnabled 0" setting but the only thing that seems to do is disable the option entirely along with the rest of the sound settings ingame. If anyone could share some information, it would be much appreciated.