Welcome to symthic forums! We would love if you'd register!
You don't have to be expert in bit baking, everyone is more than welcome to join our community.

You are not logged in.

Hey! If this is your first visit on symthic.com, also check out our weapon damage charts.
Currently we have charts for Battlefield 3, Call of Duty: Black Ops 2, Medal of Honor: Warfighter and Call of Duty: Modern Warfare 3

Posts: 891

Date of registration
: Dec 8th 2013

Platform: PC


Reputation modifier: 13

  • Send private message


Sunday, April 10th 2016, 6:53pm

Your computer is way more powerful to play BF4 beyond 60Hz, so if V-Sync is working you should have no tearing. Input lag (due to V-Sync) yes, tearing no.

Try getting rid of that maxvariablefps in user.cfg or otherwise just try to reset that file somehow.

Make sure that in BF4 graphic settings the Screen Resolution + Refresh Rate is correct, which you say is 1200p @ 59.94hz. There may be the same 1200p but different refresh rates you can pick.

Also in BF4 graphic settings, turn V-Sync off.

In NVIDIA Control Panel, try Vertical Sync - Adaptive.

I have GTX 980 SLI so if anything mine should be worse, but as set up above I get no tearing when I had a 60Hz monitor. Again, input lag yes, but tearing no.

Eventually I "solved" the input lag problem by going up to 1440p 144Hz, again settings are as above.

*edited to add* use a framerate monitor (NVIDIA Shadowplay has one) to make sure you are actually displaying at 60Hz. With your computer it should show "60" no matter what you do in BF4.

Similar threads